
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google" content="notranslate" />
<title>
Clued In #53 |  Think outside the jukebox
</title>
<meta name="title" content="Clued In #53 |  Think outside the jukebox" />
<meta name="atdlayout" content="homepage" />
<meta name="description" content="" />
<meta name="keywords" content="Crossword,Crosswords,Crossword Puzzles,Crossword solver,Crossword puzzle maker,Crossword clue,Crossword games,Easy crossword puzzles,Anagrams,Solutionist,Enigmatologist,Cruciverbalist">
<meta name="twitter:title" content="Clued In #53 |  Think outside the jukebox">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://www.thehindu.com/migration_catalog/article13713211.ece/alternates/FREE_660/2007071550210701">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="https://crossword.thehindu.com/" />

<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu Crossword+" />
<meta property="og:url" content="https://crossword.thehindu.com/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Clued In #53 |  Think outside the jukebox" />
<meta property="og:description" content="" />
<meta property="og:image" content="https://www.thehindu.com/migration_catalog/article13713211.ece/alternates/FREE_660/2007071550210701" />
<meta property="og:image:type" content="image/jpeg" />
<link rel="icon" type="image/ico" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://crossword.thehindu.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://crossword.thehindu.com/apple-touch-icon-precomposed.png" />
<link href="https://crossword.thehindu.com/css/bootstrap.min.css" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/fontawesome.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/style.min.css?20200521" rel="stylesheet">
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="dns-prefetch">
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script>
<script>
function baseURL(){	
	return "https://crossword.thehindu.com/";
}

function taiURL(){	
	return "https://tai.thehindu.com/";
}
function baseTHURL(){
	
	return "https://crossword.thehindu.com/";
}
var packagePlanId="20";
var FreepackagePlanId="27";



var freeplanActivated=true;


var recurringEnabled=false;
var print_console=false;
var siteId="CRO-PWI4SI";
</script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/require.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/require-config.min.js?20200521"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery-3.4.1.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10158580-38"></script>
<script>
function loadPromiseScript(src) {
	  return new Promise(function(resolve, reject) {
	    let script = document.createElement('script');
	    script.src = src;
	    script.async = true;
	    script.onload = function(){
	    	 resolve(script);
	    }
	   document.head.append(script);
	  });
	}
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  
  
  gtag('config', 'UA-10158580-38', { 'anonymize_ip': true });
  
  
</script>
<script type="text/javascript">
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
clevertap.account.push({"id": "R9K-5K8-965Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data

(function () {
        var wzrk = document.createElement('script');
        wzrk.type = 'text/javascript';
        wzrk.async = true;
        wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wzrk, s);
 })();
</script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/v1/userinfo.min.js?20200521"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M76VGMF');</script>

<script type="text/javascript">
window.addEventListener("click", function(e) {
    		
    		var utms =window.location.search.match(/utm_[a-z0-9=]*/ig);
    	    var href = e.target.getAttribute("href"); 
    	    if(href == null && e.target.closest("a")){
    	    	href = e.target.closest("a").getAttribute("href");
    	    }
    	    if(href && utms) {    	    	
    	        location.href =href +  (href.includes("?") ? "&" : "?" )  + utms.join("&") ;
    	        e.preventDefault();
    	    }
    	});

</script>
<script type="text/javascript">
    (function(w,d,l,i) {
        w[l]=w[l]||[];
        w[l].push({start: new Date().getTime(), siteId: 'CRO-PWI4SI'});
    })(window, document, 'taiDataLayer', 'CRO-PWI4SI');
    var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
    window['sendTaiData'] = window['sendTaiData'] || function() {
        (window['taiq'] = window['taiq'] || []).push(arguments)
    };	
    var taiDataObject = {
		msisdn:'',
		productId: 'crossword+',
		uid: '',
		skuid: '',
		aid: '',
		geo: '',
		pageTitle: document.location.pathname.split("/")[1],
		pageUrl: document.location.href,
		etime: '' + new Date().getTime(),
		search: '',
		share: '',
		pageName: document.location.pathname.split("/")[1],
		pageCategory: '',
		userinfo:isUserDetails,
		sectionId: ''
    };
	userIdentify.then(function() {
    	taiDataObject['userinfo'] = isUserDetails ;
		taiData.push(taiDataObject);
	    sendTaiData(taiData, 'onload');
    });
	var feedJs = loadPromiseScript("https://dm.thehindu.com/feeder/v2/js/feed.js");
</script>
<style>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</style>
</head>
<body>

<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M76VGMF"
			height="0" width="0" style="display: none; visibility: hidden"></iframe>
	</noscript>

<div class="myHeader">
<style>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</style>
<div class="container-fluid myHeader">
<div class="row">
<div class="page-wrapper">
<div class="top-nav sticky-head">
<div class="toggler-container">
<div class="menu__wrapper hamburger">
<div class="menu__item--hamburger" tabindex="1">
<div class="linetxt">
<div class="boxtxt"></div>
<div class="boxtxt"></div>
<div class="boxtxt"></div>
</div>
<div class="linetxt">
<div class="boxtxt"></div>
<div class="boxtxt"></div>
<div class="boxtxt"></div>
</div>
<div class="linetxt">
<div class="boxtxt"></div>
<div class="boxtxt"></div>
<div class="boxtxt"></div>
</div>
</div>
</div>
<div class="col-md-3 col-sm-1 col-xs-1 hamCwClose">

<div class="side-content-lt">
<div class="close-btn-parent">
<button class="close-btn">x

</button>
</div>
<div class="side-innerContent-lt">
<a href="https://crossword.thehindu.com/" class="sidebarLogo"> <img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo_white.svg">
</a>
<div class="nav-container-left">
<ul class="nav">
<li class="active">
<a href="https://crossword.thehindu.com/">
<span class="text">Crossword Home</span>
<span class="descTextCw">View all crosswords</span>
</a>
</li>

<li>
<a href="https://crossword.thehindu.com/subscription">
<span class="text">crossword subscription</span>
<span class="descTextCw subUserChangeTxt">Subscribe to The Hindu Crosswords</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-cryptic">
<span class="text">The Hindu Cryptic</span>
<span class="descTextCw"> The best from our master crossword setters</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-quick">
<span class="text">The Guardian Quick </span>
<span class="descTextCw"> An easy brain teaser </span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-everyman">
 <span class="text">Everyman</span>
<span class="descTextCw"> From the crossword masters at The Observer </span>
</a>
</li>

<li>
<a href="https://crossword.thehindu.com/crossword/hindu-one-down">
<span class="text">One Down</span>
<span class="descTextCw">A shorter, simpler crossword challenge</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-mini-sudoku">
<span class="text">Mini Sudoku</span>
<span class="descTextCw">Number challenges for our younger players</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sportstar">
<span class="text">The Sportstar Crossword </span>
<span class="descTextCw">For the sports trivia fans</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-easy">
<span class="text">Sudoku-Easy</span>
<span class="descTextCw">An easy-to-do version of the world's favourite number game</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku">
<span class="text">Sudoku-Medium</span>
<span class="descTextCw">The world's favourite number game for the regular solver</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-hard">
<span class="text">Sudoku-Hard</span>
<span class="descTextCw">A challenging version of the world's favourite number game</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sport-on">
<span class="text">Sport On</span>
<span class="descTextCw">Test your knowledge of names and terms from the world of sports</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/clued-in">
<span class="text">Clued In (Blogs)</span>
<span class="descTextCw">Discuss clues, grids and more</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/faq">
<span class="text">Help and Support (FAQ)</span>
<span class="descTextCw">All you need to know about The Hindu Crossword+</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/about">
<span class="text">about us</span>
<span class="descTextCw">A one-stop-shop for interactive puzzles offered by THG Publishing Private Limited.</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6">
<div id="logo-crossword" class="logo">
<a href="https://crossword.thehindu.com/" class="mobileLogo" style="display:none"><img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg">
</a>
<a href="https://crossword.thehindu.com/" class="DeskLogo"> <img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg">
</a>
</div>
</div>
<div class="col-md-3 col-sm-5 col-xs-5  subscribeDiv">
<a class="cwSubBtn Subscribebtnremove" href="https://crossword.thehindu.com/subscription">Subscribe</a>
<a id="sso-signin"></a>
<button class="clicknavbtn"><i class="fa fa-user"></i> </button>
<div class="clicknavbtn_div_parent">
<div class="clicknavbtn_div">
<div class="side-content-rt">
<div class="close-btn-parent-rt">
<button class="close-btn-rt">x

</button>
</div>
<div class="side-innerContent-rt">
<div class="row rightSidebarLogoRow">
<div class="col-xs-5">
<a href="https://crossword.thehindu.com/profile" class="rightSidebarLogo"> <img src="https://crossword.thehindu.com/images/crossword-logos/svg/user_icon.svg	">
</a>
</div>
<div class="col-xs-7 nopad"><p><span>Hello</span> <span id="hello-user"> user </span></p></div>
</div>
<div class="nav-container-right cw-signin ssologin">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>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</script>
</div>
<div class="container">
<div class="blog-page-main">
<h1 class="blog-title-top" id="hide-social"><a href="https://crossword.thehindu.com/clued-in">Clued In (Blogs)</a></h1>
</div>
<div class="row">
<div class="blog-pg-block">
<div class="col-sm-12 col-xs-12 col-lg-12 col-md-12">
<h3 class="blog-article-title" id="hide-social-share">Clued In #53 | Think outside the jukebox</h3>
<div class="author-name-article" id="hide-social-share"><span>Mihir Balantrapu </span><span>&nbsp;|&nbsp;</span><span class="date-blog" id="hide-social-share"> 21 May 2020</span></div>
<div class="item">
<div class="share-alt" data-title="Clued In #53 |  Think outside the jukebox" data-url="https://crossword.thehindu.com/clued-in/clued-in-53-think-outside-the-jukebox/article31636692.ece">
<div class="hidden-lg hidden-md visible-xs hidden-sm">
<i class="fa fa-share-alt alt" id="blog-change"> </i>
</div></div>
<span class="pull-right shre-alts" id="myDIV"><div class="social-icon-blog" data-id="1">
<a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://crossword.thehindu.com/clued-in/clued-in-53-think-outside-the-jukebox/article31636692.ece','mywindow','width=700,height=400');" class="icon-button facebook"><i class="fa fa-facebook"></i><span></span></a>
<a onclick="window.open('https://twitter.com/intent/tweet?url=https://crossword.thehindu.com/clued-in/clued-in-53-think-outside-the-jukebox/article31636692.ece&text=Clued In #53 |  Think outside the jukebox','mywindow','width=700,height=400');" class="icon-button twitter"><i class="fa fa-twitter"></i><span></span></a>
<a onclick="window.open('https://api.whatsapp.com/send?text=https://crossword.thehindu.com/clued-in/clued-in-53-think-outside-the-jukebox/article31636692.ece','mywindow','width=700,height=400');" class="icon-button whatsapp"><i class="fa fa-whatsapp"></i><span></span></a>
<a class="icon-button link" data-id="https://crossword.thehindu.com/clued-in/clued-in-53-think-outside-the-jukebox/article31636692.ece"><i class="fa fa-link"></i><span></span><span class="copiedtext"></span></a>
</div></span>
</div>
<div class="blog-article-img hidden-xs hidden-sm visible-lg visible-md">
<img src="https://www.thehindu.com/migration_catalog/article13713211.ece/BINARY/thumbnail/2007071550210701" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindu.com/migration_catalog/article13713211.ece/BINARY/thumbnail/2007071550210701" alt="Clued In #53 |  Think outside the jukebox" title="Clued In #53 |  Think outside the jukebox" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-article-img  visible-xs visible-sm hidden-lg hidden-md">
<img id="hide-social-share" src="https://www.thehindu.com/migration_catalog/article13713211.ece/BINARY/thumbnail/2007071550210701" alt="Clued In #53 |  Think outside the jukebox" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindu.com/migration_catalog/article13713211.ece/BINARY/thumbnail/2007071550210701" title="Clued In #53 |  Think outside the jukebox" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-artpara" id="hide-social-share"><p>Hey there, and welcome back to Clued In!</p>
<p>Crossworders are big on lateral thinking. Crossworders are even bigger on rare synonyms with ancient etymologies.</p><p>Bung the two together, and you find that the simplest answer with a simple-looking surface can require you to read between, above and beyond the lines.</p>
<p> </p><p>
<div style="border: 4px solid #3EB9D9; padding:10px; display:inline-block;"><h2><strong>The Hindu Cryptic #12,940 | KrissKross |  14 Across</strong></h2><p><u>Clue surface</u>: Just playing “Empty” song (4) </p>
<p><u>Definition</u>: Just</p>
<p><u>Answer</u>: <strong>ONLY</strong></p>
<p><u>Explanation</u>: If a electronic music player is ‘playing’, it is ON. An ‘empty song’ is a LAY without its contents, or a L<strike>A</strike>Y, if you will. </p>
</div>
</p>
<p>The word lay is old English for a simple ballad or metric poem.</p><p> </p>
<div style="padding:20px; background-color:#EEEEEE;"><p align="center" style="color:red;"><strong>LAY</strong></p>
<p align="center">sounds like: lay</p>
<p><strong><em>noun</em></strong></p>
<p>— a short narrative or poem to be sung</p><p>— a song</p><p>
</p><p>
</p>
<p><em><strong>etymology</strong></em> </p><p>1200–50; <em>lai</em>  from Middle English; <em>láed, laíd</em> from Old Irish meaning metrical composition, poem</p>
</div><p> </p>
<p>Want to improve your vocabulary and reasoning at the same time? Make sudoku and crossword puzzles a staple in your daily diet. Just subscribe to THCrosswordPlus <strong><a href="https://crossword.thehindu.com/plan-details?planid=48">right here</a></strong>!</p></div>
<div class="blog-artpara bold" id="sub-block"> <p><a href="https://crossword.thehindu.com/subscription" class="text-under">Subscribe The Hindu Crossword Plus</a> to access the iconic Cryptic Crossword, and many more puzzles from The Hindu </p></div>
<div>
</div>
</div>
<div id="comments_31636692"></div>
<div id="vuukle-comments" data-article-id="31636692" data-comments-open="false"></div>
</div>
</div>
</div>
<script>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</script>
<style>
footer{
text-align: center;
	font-family: Fira Sans;
font-size:12px;
background: #fff;
padding: 10px;
margin-top: 14px;
}
 </style>
<footer>
<div class="">Copyright@2020, THG PUBLISHING PVT LTD.</div>
</footer>
</body>
</html>