
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google" content="notranslate" />
<title>
Clued In #286 | Consistently great, setting standards for grids
</title>
<meta name="title" content="Clued In #286 | Consistently great, setting standards for grids" />
<meta name="atdlayout" content="homepage" />
<meta name="description" content="Read on to figure out how to solve clues like... ‘Dog day some managed coolly (7)’" />
<meta name="keywords" content="Crossword,Crosswords,Crossword Puzzles,Crossword solver,Crossword puzzle maker,Crossword clue,Crossword games,Easy crossword puzzles,Anagrams,Solutionist,Enigmatologist,Cruciverbalist">
<meta name="twitter:title" content="Clued In #286 | Consistently great, setting standards for grids">
<meta name="twitter:description" content="Read on to figure out how to solve clues like... ‘Dog day some managed coolly (7)’">
<meta name="twitter:image" content="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/alternates/FREE_660/Gridman">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="https://crossword.thehindu.com/" />

<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu Crossword+" />
<meta property="og:url" content="https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Clued In #286 | Consistently great, setting standards for grids" />
<meta property="og:description" content="Read on to figure out how to solve clues like... ‘Dog day some managed coolly (7)’" />
<meta property="og:image" content="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/alternates/FREE_660/Gridman" />
<meta property="og:image:type" content="image/jpeg" />
<link rel="icon" type="image/ico" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://crossword.thehindu.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://crossword.thehindu.com/apple-touch-icon-precomposed.png" />


<link href="https://crossword.thehindu.com/css/bootstrapV3.min.css?20210416004121" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/fontawesome.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/font-awesome.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/magnific-popup.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/owl.carousel.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/style.css?20210416004121" rel="stylesheet"> 
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="dns-prefetch">
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script>
<script>(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); 
tp = window["tp"] || [];</script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("expressed")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);
</script>
<script type="text/javascript" crossorigin src='//consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie' data-cfasync="false"></script>
<script async type="text/javascript" src="https://th.thgim.com/static/js/thgevnt.min.js"> </script>
<script>
function baseURL(){	
	return "https://crossword.thehindu.com/";
}

function taiURL(){	
	return "https://tai.thehindu.com/";
}
function baseTHURL(){
	
	return "https://crossword.thehindu.com/";
}

var siteId="";
</script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery.sticky.min.js"></script>

<script type="text/javascript" src="https://crossword.thehindu.com/js/bootstrapv3.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/scripts2.js?20210416004121"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/require.min.js"></script>

<script type="text/javascript">
if(thg.functionalCookie()){
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
clevertap.account.push({"id": "R9K-5K8-965Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data

(function () {
        var wzrk = document.createElement('script');
        wzrk.type = 'text/javascript';
        wzrk.async = true;
        wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wzrk, s);
 })();
}
</script>


<script type='text/javascript'>
if(thg.advertisingCookie()){
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
  'tb_tfa_script');
}
</script>
<noscript>
  <img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7KK8N3');</script>

<script type="text/javascript">
var utm_params = window.location.search.match(/utm_[a-z0-9=]*/ig);
window.addEventListener("click", function(e) {
    		
    		var utms =window.location.search.match(/utm_[a-z0-9=]*/ig);
    	    var href = e.target.getAttribute("href"); 
    	    if(href == null && e.target.closest("a")){
    	    	href = e.target.closest("a").getAttribute("href");
    	    }
    	    if(href && utms) {    	    	
    	        location.href =href +  (href.includes("?") ? "&" : "?" )  + utms.join("&") ;
    	        e.preventDefault();
    	    }
    	});

</script>
<style>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</style>
</head>
<body>

<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7KK8N3"
			height="0" width="0" style="display: none; visibility: hidden"></iframe>
	</noscript>

<div class="myHeader">
<link href="https://crossword.thehindu.com/css/responsive.css?20210416004121" rel="stylesheet" type="text/css" media="all">
<style>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</style>
<header class="hndu-header hndu-sticky">
<div class="hndu-header-inner">
<div class="container-fluid">
<div class="hndu-image default-logo-mobile"> <a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg" alt="logo" width="420"></a></div>
<div class="row align-items-center">
<div class="col-lg-4 col-md-2 col-sm-2 col-xs-2 headhamburgerdiv">
<div class="hndu-menu">
<div class="hndu-menu-btn">
<div class="icon-left"></div>
<div class="icon-right"></div>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-3 logodivimg">
<div class="hndu-image default-logo"> <a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg" alt="logo" width="420"></a></div>
<div class="hndu-image mobile-logo"><a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/favicon.png" alt="logo" width="40"></a></div>
</div>
<div class="col-lg-4 col-md-6 col-sm-6 col-xs-7 userIconSec">
<ul class="textright">
<li id="mob_visible"><a href="https://crossword.thehindu.com/subscription/" class="hndu-btn small-btn">Subscribe Now</a></li>
<li class="header-btns">
<a href="https://crossword.thehindu.com/subscription/" class="hndu-btn small-btn btn-hide" id="sub_hide">Subscribe Now</a>
</li>
<li class="header-link">
<a href="javascript:void(0);"><span id="sso-signin"></span><i class="fa fa-user" aria-hidden="true"></i></a>
</li>
</div>
</div>
</div>
</div>
<div class="menu-sidebar">
<div class="close-btn-parent">
<button class="close-btn"></button>
</div>
<div class="sidebar-inner">

<div class="sidemenu-item">
<h5 class="sidemenu-title">Discover Crossword</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Home@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Crossword Home</span>
<p>View All Crosswords</p>
</span>
</a>
</li>
<li class="subUserChangeText">
<a href="https://crossword.thehindu.com/subscription/">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Subscription@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Crossword subscription</span>
<p>Subscribe to The Hindu Crosswords</p>
</span>
</a>
</li>
</ul>
</div>

<div class="sidemenu-item">
<h5 class="sidemenu-title">More From Crossword</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-cryptic-sunday">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_Cryptic_Sunday.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Hindu Cryptic on Sunday</span>
<p>Spice up your Sundays too with The Hindu Cryptic, now fitted with training wheels!</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-cryptic">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_Cryptic_logo.svg" alt="logo" width="40">
<span class="menu-info">
 <span class="menu-title">The Hindu Cryptic</span>
<p> Seemingly meaningless words and phrases hold the key to this crossword. Work it out.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-quick">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TheGuardian_quick_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Guardian Quick </span>
<p>Figure out the straightforward meanings of clues to solve this crossword.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-everyman">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Guardian_everyman_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Everyman</span>
<p>Though the clues in it are cryptic, this crossword is recommended for everyone.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-one-down">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/onedown_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">One Down</span>
<p>Figuring out the meanings will help you crack this short and simple crossword.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sportstar">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Sportstar_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Sportstar Crossword</span>
<p>A quiz-style crossword for the sports fans.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sport-on">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Sport_on_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sport On</span>
<p>If you know your sports trivia, this crossword will be a breeze. </p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/clued-in">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Clued_in_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Clued In (Blogs)</span>
<p>The blog that break down the clues, however cryptic they are.</p>
</span>
</a>
</li>
</ul>
</div>
<div class="sidemenu-item">
<h5 class="sidemenu-title">More from Sudoku</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-easy">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_easy_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Easy</span>
<p>The easiest version of the game that requires just nine numbers.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-mini-sudoku">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_mini_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Mini Sudoku</span>
<p>A game that can be solved with the apt use of just six numbers.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_medium_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Medium</span>
<p>A game that needs just nine numbers, set just right for the regular solver.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-hard">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_hard_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Hard</span>
<p>It doesn't get harder than this in this number game.</p>
</span>
</a>
</li>
</ul>
</div>
<div class="sidemenu-item">
<h5 class="sidemenu-title">More From Word Search</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-word-hunt">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/word_hunt.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Word Hunt</span>
<p>Hints help you in the hunt for thematic words in a letter grid.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-word-work">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/word_work.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Word Work</span>
<p>Where descriptive clues guide you toward words in a maze of letters.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-track-down">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Trackdown.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Track Down</span>
<p>Hints help you in the hunt for thematic words in a letter grid.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-name-game">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Namegame.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Name Game</span>
<p>Hints help you in the hunt for thematic words in a letter grid.</p>
</span>
</a>
</li>
</ul>
</div>

<div class="sidemenu-item">
<h5 class="sidemenu-title">About Crossword</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/faq">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Help@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Help and support (FAQ)</span>
<p>All you need to know about The Hindu Crossword+</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/about">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/About Us@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">About Us</span>
<p>A one-stop-shop for interactive puzzles offered by THG Publishing Private Limited.</p>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="user-menu">
<div class="close-btn-parent">
<button class="close-btn"></button>
</div>
<div class="user-menu-inner cw-signin">
</div>
</div>
<div class="menu-overlay"></div>
</header>
<script>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</script>
</div>
<div class="container">
<div class="blog-page-main">
<h1 class="blog-title-top" id="hide-social"><a href="https://crossword.thehindu.com/clued-in">Clued In (Blogs)</a></h1>
</div>
<div class="row">
<div class="blog-pg-block">
<div class="col-sm-12 col-xs-12 col-lg-12 col-md-12">
<h3 class="blog-article-title" id="hide-social-share">Clued In #286 | Consistently great, setting standards for grids</h3>
<div class="author-name-article" id="hide-social-share"><span>Mihir Balantrapu </span><span>&nbsp;|&nbsp;</span><span class="date-blog" id="hide-social-share"> 15 April 2021</span></div>
<div class="item">
<div class="share-alt" data-title="Clued In #286 | Consistently great, setting standards for grids" data-url="https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece">
<div class="hidden-lg hidden-md visible-xs hidden-sm">
<i class="fa fa-share-alt alt" id="blog-change"> </i>
</div></div>
<span class="pull-right shre-alts" id="myDIV"><div class="social-icon-blog" data-id="1">
<a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece','mywindow','width=700,height=400');" class="icon-button facebook"><i class="fa fa-facebook"></i><span></span></a>
<a onclick="window.open('https://twitter.com/intent/tweet?url=https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece&text=Clued In #286 | Consistently great, setting standards for grids','mywindow','width=700,height=400');" class="icon-button twitter"><i class="fa fa-twitter"></i><span></span></a>
<a onclick="window.open('https://api.whatsapp.com/send?text=https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece','mywindow','width=700,height=400');" class="icon-button whatsapp"><i class="fa fa-whatsapp"></i><span></span></a>
<a class="icon-button link" data-id="https://crossword.thehindu.com/clued-in/clued-in-286-consistently-great-setting-standards-for-grids/article34330031.ece"><i class="fa fa-link"></i><span></span><span class="copiedtext"></span></a>
</div></span>
</div>
<div class="blog-article-img hidden-xs hidden-sm visible-lg visible-md">
<img src="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/BINARY/thumbnail/Gridman" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/BINARY/thumbnail/Gridman" alt="Clued In #286 | Consistently great, setting standards for grids" title="Clued In #286 | Consistently great, setting standards for grids" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-article-img  visible-xs visible-sm hidden-lg hidden-md">
<img id="hide-social-share" src="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/BINARY/thumbnail/Gridman" alt="Clued In #286 | Consistently great, setting standards for grids" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://crossword.thehindu.com/clued-in/wtlwbv/article34330064.ece/BINARY/thumbnail/Gridman" title="Clued In #286 | Consistently great, setting standards for grids" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-artpara" id="hide-social-share"><p>Hey there, and welcome back to Clued In!</p><p>Here is a <strong><a href="https://www.thehindu.com/news/national/gridman-goes-off-the-grid-crossword-community-loses-a-giant/article34330053.ece">tribute to our dear Gridman</a></strong>, veteran setter, crosswording maven, gentle soul. If you are new to cryptic crosswords, and want to pick up the craft — be it setting or solving cryptic crosswords — a Gridman clue is your best bet to make that start, understand how cryptic devices work, and get great hands-on practice once you warm to his style.</p><p>Here is a clue from his final puzzle...</p><p> </p><div style="border: 4px solid #3EB9D9; padding:9px; display:inline-block;"><h2><strong>The Hindu Cryptic #13177 | Gridman | 26 Across</strong></h2><h3><strong><u>CLUE:</u> Dog day some managed coolly (7)</strong></h3><p><u>Clue type</u>: anagram</p><p><u>Definition</u>: Dog</p><p><u>Answer</u>: <strong>SAMOYED</strong></p><h3 align="center"><u>Clue explained:</u></h3><p>We need a 7-letter word that is a synonym or example of ‘dog’.</p><p>‘Managed’ is an anagram indicator.</p><p>An anagram of ‘day some’ is SAMOYED. A Samoyed is a Siberian dog with a fluffy thick pure white winter coat. ‘Dog day’ means one of the hottest days in summer. Gridman has “managed coolly” to produce a very cool clue. His consistency seldom blows hot and cold!)</p></div><p> </p><p>Tributes have poured in for the late Gridman. Here are some from his former co-panellists:</p><p> </p><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>Gridman's death is a terrible loss to the crossword community. I work on crossword-related software as a hobby, and Gridman used to take a keen interest in that and offered me several insightful suggestions even in that, aside from always engaging constructively on the art of setting clues.</p><p align="right"><em>~ <strong>Gussalufz</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>Having solved crosswords for many years, I had observed that those appearing in The Hindu had a distinct Indian touch to it. I often wondered who created those puzzles. The names of setters or their pseudonyms were not published in those days. When I had the opportunity to visit the offices of The Hindu in Chennai around 20 years back to conduct their audit on behalf of The Audit Bureau of Circulations, I made it a point to enquire about it. I got a name: "Rishikesh". I wanted to meet the setter, but he was away in the US at that time.</p><p> </p><p>Many years later, I came across the same name in an Orkut forum discussing crosswords, and the pieces fell into place. I also had the pleasure of meeting him in person when he visited Bangalore to attend a get-together of members of Col. Gopinath's crossword blog. Both Chaturvasi (as Gridman aka Rishikesh) and I used to blog the day's puzzle in that blog. We also set a few puzzles jointly for The Hindu. This gave me an opportunity to gauge the depth of his knowledge, skill and adroitness in creating puzzles. But above all, he was a kind and friendly soul, calling up fairly frequently to discuss not only crosswords, but also a host of other things, where we shared a common wavelength. I will sorely miss the gentleman. Farewell, sir. Au revoir...</p><p align="right"><em>~ <strong>Incognito</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>I first met Gridman in 2014 just before the Indian Crossword League final. Honestly, I had not even seen many of his grids till then, since I used to solve the Hindu only rarely. Since then I have not missed any of his grids, and am now able to guess "it's a Gridman puzzle" even without a byline! His grid had the right mix of simple and difficult clues to make it an interesting challenge.</p><p> </p><p>In the first meeting itself I was awed by his deep knowledge of cryptics. As I interacted with him more over mails, chats and many S&amp;B / IXL meetings, I was amazed at his humility and childlike curiosity for learning new things - even with 1000's of grids under his belt, he was always open to seeking feedback on how they could be improved. He is more than willing to share his experience and coach new setters and solvers. He was extremely passionate about keeping the Hindu crossword vibrant through our own setters, and giving it a uniquely Indian flavour. Including me, several setters in THC have been introduced by him.</p><p> </p><p>He was probably the first Indian setter to gain visibility in several international crossword groups.</p><p> </p><p>I know he had planned to retire from setting crosswords actively. But when I spoke to him just a few days ago, he still sounded cheerful and ebullient and was even talking of publishing a book of his memoirs / crosswords. I'm deeply shocked and saddened at his demise. My condolences to his family.</p><p align="right"><em>~ <strong>KrisKross</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>Gridman (Chaturvasi) is a legend and had been the face of Indian crosswords in the International community. He was also known as “Rishi”  (short for his real name Rishikesh) to all his friends and this was a name familiar to cruciverbalists across various online communities where he would comment and provide insights in his unique and refreshing style.</p><p>His comments were not only knowledgeable but also tinged with humour. In spite of his extensive knowledge and experience, he exhibited a child-like curiosity and always wanted to learn – whether it was about new software related to crosswords, tricks in Excel that would help him to manipulate his substantial clue database, new forums online or techniques in clueing. I am fortunate to have had many email discussions with him on all of these topics.</p><p>He would often go out of his way to help and support new comers to the world of crosswords and has been a mentor and guide to numerous people in this field. I will never forget his gesture of blogging one of my earliest grids for the Hindu Business Line’s brand supplement (Cat.a.Lyst). It made me feel welcomed and part of the setters’ community. His review was generous and thoughtful. He encouraged me to set for The Hindu as well and was instrumental in recommending my empanelment as a setter for The Hindu Crosswords.</p><p>He would always make time to meet me whenever I visited Chennai. Extremely tech savvy, he has been a founder member of the 1Across group on  Facebook and actively participated in our souvenir and book projects. In fact, he’d accompanied Mr. Ramki Krishnan and me when we went to meet Dr. Santha at the Adyar Cancer Research Institute to donate the proceeds raised from our first book Cryptic Crossroads Volume 1. He later wrote to me that it was an unforgettable and memorable meeting in his life.</p><p>He loved poetry and literature and has translated several books. He was a phenomenal raconteur who regaled us with many interesting anecdotes. He was a treasure trove of crossword related trivia and I had always hoped that he would write a book about Crosswords in general and Indian Crosswords in particular.</p><p>I was fortunate to have had a long telephone conversation with him only a couple of weeks ago. His sent me an email as recently as Monday and had sent in a message appreciating a clue in my grid  published in The Hindu that morning. This kind of generosity and appreciation of anything he liked was a quintessential characteristic of Gridman and the reason why he will be sorely missed – they just don’t make gentlemen like this anymore.</p><p>The passing away of Gridman is certainly the end of an era. It feels like a personal loss of a family member. I can only seek solace in the fact that every time I try one of his grids, I get the feeling that I’m having a conversation with the one and only Gridman. Given his phenomenal body of work, I plan to go back to his grids and try them and there are still many conversations to be had.</p><p align="right"><em>~ <strong>Hypatia</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>Extremely saddened to hear the passing away of C.G. Rishikesk, a.k.a Gridman. His contribution to the cause of popularising cryptic crossword puzzles was immense.</p><p> I will miss our conversations on English literature and the written verse. He had a prodigious memory and could quote entire stanzas at will. His mastery of the classics often reflected in his work as a cruciverbalist. A gentleman to the core, all who knew him will miss his counsel. RIP my dear friend.</p><p align="right"><em>~ <strong>Arden</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>My first interaction with him was through Colonel Deepak Gopinath. 16th of March 2013. I shared 3 grids via mail for his feedback and perusal. In 4 days time, that is on 20th March I receive a mail from him (will forward the same) congratulating me on joining the panel of setters. Just 4 days. And not only that, he also followed it up with another mail asking me whether I can meet him on 22nd March for a drink with xChequer. We spent 4 hrs that evening, me open-jawed watching the interaction between two giants like a kid in a candy store.</p><p>From then it was a regular affair. CV Sir will be the first port of call for any visiting setter and he will immediately call me too to meet them. He had nothing but praise for all of us and always the first to congratulate any new/daring attempt. For a man of such stature, humility and unbridled passion for crosswords are standout qualities. Not just that. He was always consuming new information related to arts. He wrote to me as late as Dec 2020 asking where he could download Tamil film scripts and about a new crossword site in the UK for which he made a submission this February. And he had special words of praise for my Tamil crossword which I published in February. He was a keen follower of films as well and would ask me about certain films from time to time.</p><p>He was zealous in maintaining his database of puzzles and he was heartbroken when recently a set of puzzles were reprinted as he lost track of the fact that he has already used them. Almost all of us who are in the panel today are his proteges. And he had time for all of us always.</p><p>For me, it is a loss that feels very much personal as he was a father figure and a great soul that you can reach out to at any time for anything. We all are going to miss him very much and I, a bit more than others.</p><p>He had a spirit that belied his age and was always up for a beer &amp; chat on crossies</p><p align="right"><em>~ <strong>Afterdark</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>I made my first foray into Crossword setting when I came in touch with Gridman through the THCC forum. His motivation and push, with all grace despite the massive gulf in age and experience, is something I cherish and he was instrumental in my debut as Spinner in the THC, despite just being a 20-yr old rookie. I owe a lot of my crossword knowledge to him and what he did for Indian crosswords is unparalleled. I can personally recall the names of hundreds of people who started solving crosswords in India purely because of the lucidity of Gridman puzzles. His presence will be missed.</p><p align="right"><em>~ <strong>Spinner</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>Extremely saddened to hear the news of demise of our beloved crossword Guruji. It will be the black day for the Indian cruciverbalists.</p><p>I always considered him as the face of Indian crosswords. He was instrumental in infusing the required level of knowledge to the crossword enthusiasts for very many years. My association with him was nearly two decades, although I never met him face-to-face, and it was only because of him that my crossword solving skills have improved. His contribution to enhance the level of crossword solving was immense and enlightening. His crosswords were always very entertaining and solvers, like me, would always have proud moments of elevation in their skills.</p><p>It was because of his unrelenting endeavour, many Indian setters have been introduced over the years.</p><p>Crossword setting is a battle of brains [and wits] and setters are warriors. It is unfortunate we lost the Commander! But the battle continues in the name of "CV Sir’s crusade"!</p><p>His absence will surely be felt by solvers and setters alike forever.  [cross]Words fail me to say, Rest in Peace, Gridman!!!</p><p align="right"><em>~ <strong>Karaoke</strong></em></p></div><br /><div style="padding:20px; background-color:#EEEEEE; border-radius:20px;"><p>I consider myself very fortunate to have become friends with CV Sir over the years. We have exchanged several phone calls, emails interacting in detail about several aspects of cryptic crosswords. It has been a pleasure to share thoughts about all the technical aspects of clues.</p><p>Along the course, we have also discussed about life beyond the world of crosswords. I found CV Sir to be an extraordinarily well-read gentleman with an excellent knowledge of English literature.</p><p>To say CV Sir was a legend is of course an understatement. His contribution and service in the field of cryptic crosswords is unparalleled. I am proud to have been his co-setter, not just for The Hindu newspaper but also for the Indian Crossword League (IXL) and the national inter-school contest CCCC.</p><p>I met CV Sir in Chennai for THCC Meet and also in Bangalore for IXL Finals. I treasure those moments of face-to-face interaction. It was lovely to share a drink, hear his witty comments and shoot the breeze.</p><p>A thorough gentleman, a good human being and a great friend whom I will miss terribly.</p><p>I am blessed to have known you and interacted with you over the years. Thanks for everything. Rest in peace CV Sir.</p><p align="right"><em>~ <strong>Dr. X</strong></em></p></div><br /><p> </p><p>To become better at solving cryptic crosswords, you should do one simple thing. Just subscribe to The Hindu Crossword Plus. That’s the place where you can solve cryptics live to your heart’s content. Come over to Clued In to get your doubts cleared and your craft honed.</p><p>Click right <strong><a href="https://campaign.thehindu.com/promos/crossword/subscribe/index.html">here</a></strong> to subscribe to the interactive THCrosswordPlus, so you can solve on your mobile phone, get hints, and even check your answers on the go!</p></div>

<div>
</div>
</div>
<div id="comments_34330031"></div>
<div id="vuukle-comments" data-article-id="34330031" data-comments-open="false"></div>
</div>
</div>
</div>
<script>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</script>
<style>
/*Copyright*/
.hndu-copyright-secction {
  border-top: 1px solid #e6e6e6;
  width:100%;
  float:left;
}
.hndu-copyright {
  padding: 20px;
}
.hndu-copyright p {
  text-align: center;
  color: #777777;
  font-size: 16px;
  line-height: 26px;
  padding: 0;
  margin: 0;
  font-weight: 500;
}


/*back to top new*/
#hndu-back-top i{
    display: block;
    width: 40px;
    height: 40px;
    padding: 6px;
     font-size: 22px;
    text-align: center;
    background: #63218F;
    background-image: linear-gradient(to top, #2D038B, #63218F);
    -webkit-border-radius: 100px;
    -ms-border-radius: 100px;
    border-radius: 100px;
    color:#fff;
}

#hndu-back-top{
  display: inline-block;
 // background-color: #FF9800;
  width: 50px;
  height: 50px;
  text-align: center;
  border-radius: 4px;
  position: fixed;
      bottom: 10px;
    right: 20px;
  transition: background-color .3s, 
    opacity .5s, visibility .5s;
  opacity: 0;
  visibility: hidden;
  z-index:9;
  text-decoration: none;
}
/*#hndu-back-top::after {
  content: "\f077";
  font-family: FontAwesome;
  font-weight: normal;
  font-style: normal;
  font-size: 2em;
  line-height: 50px;
  color: #fff;
}
#hndu-back-top:hover {
  cursor: pointer;
  background-color: #333;
}
#hndu-back-top:active {
  background-color: #555;
}*/
#hndu-back-top.show {
  opacity: 1;
  visibility: visible;
}
 </style>
<div class="hndu-copyright-secction">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="hndu-copyright">
<p>Copyright© 2021, THG PUBLISHING PVT LTD.</p>
</div>
</div>
</div>
</div>
</div>
<a id="hndu-back-top"><i class="fa fa-angle-up" aria-hidden="true"></i></a>
<script>
	function baseURL(){	
		return "https://crossword.thehindu.com/";
	}
	
	/*var path = window.location.href;
    path = path.replace(/\/$/, "");
    path = decodeURIComponent(path);
	var sPath = window.location.href;
	var sPage = sPath.substring(sPath.lastIndexOf('/') + 1);
	if(typeof clevertap != "undefined" ){
		
	    clevertap.event.push("Crossword_Played",{
	    	"Section":sPage,
	        "Date": new Date()
	    });
	    
	}*/
	$(document).ready(function() {
	 var btn = $('#hndu-back-top');

	  $(window).scroll(function() {
	    if ($(window).scrollTop() > 50) {
	      btn.addClass('show');
	    } else {
	      btn.removeClass('show');
	    }
	  });

	  btn.on('click', function(e) {
	    e.preventDefault();
	    $('html, body').animate({scrollTop:0}, '2000');
	  });
	});
	</script>
</body>
</html>