
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google" content="notranslate" />
<title>
Clued In #140 | Ever heard something really fishy?
</title>
<meta name="title" content="Clued In #140 | Ever heard something really fishy?" />
<meta name="atdlayout" content="homepage" />
<meta name="description" content="Read on to figure out how to solve a clue like... ‘Genuine-sounding fishing companion of Rod (4)’" />
<meta name="keywords" content="Crossword,Crosswords,Crossword Puzzles,Crossword solver,Crossword puzzle maker,Crossword clue,Crossword games,Easy crossword puzzles,Anagrams,Solutionist,Enigmatologist,Cruciverbalist">
<meta name="twitter:title" content="Clued In #140 | Ever heard something really fishy?">
<meta name="twitter:description" content="Read on to figure out how to solve a clue like... ‘Genuine-sounding fishing companion of Rod (4)’">
<meta name="twitter:image" content="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/alternates/FREE_660/13YTMOVIEG236GO56DBIT83jpgjpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Hindu" />
<meta name="twitter:domain" content="https://crossword.thehindu.com/" />

<meta property="fb:app_id" content="137450626398044" />
<meta property="fb:pages" content="163974433696568" />
<meta property="og:site_name" content="The Hindu Crossword+" />
<meta property="og:url" content="https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Clued In #140 | Ever heard something really fishy?" />
<meta property="og:description" content="Read on to figure out how to solve a clue like... ‘Genuine-sounding fishing companion of Rod (4)’" />
<meta property="og:image" content="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/alternates/FREE_660/13YTMOVIEG236GO56DBIT83jpgjpg" />
<meta property="og:image:type" content="image/jpeg" />
<link rel="icon" type="image/ico" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="https://crossword.thehindu.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://crossword.thehindu.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://crossword.thehindu.com/apple-touch-icon-precomposed.png" />


<link href="https://crossword.thehindu.com/css/bootstrapV3.min.css?20200923023526" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/fontawesome.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,600" rel="stylesheet">
<link href="https://crossword.thehindu.com/css/font-awesome.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/magnific-popup.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/owl.carousel.min.css" rel="stylesheet" type="text/css" media="all">
<link href="https://crossword.thehindu.com/css/style.min.css?20200923023526" rel="stylesheet">
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="dns-prefetch">
<link href="https://d2r1yp2w7bby2u.cloudfront.net/js/a.js" rel="preconnect">
<link href="https://wzrkt.com" rel="dns-prefetch">
<link href="https://wzrkt.com" rel="preconnect">
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script>
<script>(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=bc9rilOapu"); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<script>
function baseURL(){	
	return "https://crossword.thehindu.com/";
}

function taiURL(){	
	return "https://tai.thehindu.com/";
}
function baseTHURL(){
	
	return "https://crossword.thehindu.com/";
}
var packagePlanId="20";
var FreepackagePlanId="27";



var freeplanActivated=true;


var recurringEnabled=false;
var print_console=false;
var siteId="CRO-PWI4SI";
</script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery.sticky.min.js"></script>

<script type="text/javascript" src="https://crossword.thehindu.com/js/bootstrapv3.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/jquery.magnific-popup.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/owl.carousel.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/scripts2.js?20200923023526"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/require.min.js"></script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/require-config.min.js?20200923023526"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10158580-38"></script>
<script>
function loadPromiseScript(src) {
	  return new Promise(function(resolve, reject) {
	    let script = document.createElement('script');
	    script.src = src;
	    script.async = true;
	    script.onload = function(){
	    	 resolve(script);
	    }
	   document.head.append(script);
	  });
	}
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  
  
  gtag('config', 'UA-10158580-38', { 'anonymize_ip': true });
  
  
</script>
<script type="text/javascript">
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
clevertap.account.push({"id": "R9K-5K8-965Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data

(function () {
        var wzrk = document.createElement('script');
        wzrk.type = 'text/javascript';
        wzrk.async = true;
        wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wzrk, s);
 })();
</script>
<script type="text/javascript" src="https://crossword.thehindu.com/js/v1/userinfo.min.js?20200923023526"></script>

<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M76VGMF');</script>

<script type="text/javascript">
var utm_params = window.location.search.match(/utm_[a-z0-9=]*/ig);
window.addEventListener("click", function(e) {
    		
    		var utms =window.location.search.match(/utm_[a-z0-9=]*/ig);
    	    var href = e.target.getAttribute("href"); 
    	    if(href == null && e.target.closest("a")){
    	    	href = e.target.closest("a").getAttribute("href");
    	    }
    	    if(href && utms) {    	    	
    	        location.href =href +  (href.includes("?") ? "&" : "?" )  + utms.join("&") ;
    	        e.preventDefault();
    	    }
    	});

</script>
<script type="text/javascript">
    (function(w,d,l,i) {
        w[l]=w[l]||[];
        w[l].push({start: new Date().getTime(), siteId: 'CRO-PWI4SI'});
    })(window, document, 'taiDataLayer', 'CRO-PWI4SI');
    var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
    window['sendTaiData'] = window['sendTaiData'] || function() {
        (window['taiq'] = window['taiq'] || []).push(arguments)
    };	
    var taiDataObject = {
		msisdn:'',
		productId: 'crossword+',
		uid: '',
		skuid: '',
		aid: '',
		geo: '',
		pageTitle: document.location.pathname.split("/")[1],
		pageUrl: document.location.href,
		etime: '' + new Date().getTime(),
		search: '',
		share: '',
		pageName: document.location.pathname.split("/")[1],
		pageCategory: '',
		userinfo:isUserDetails,
		sectionId: ''
    };
	userIdentify.then(function() {
    	taiDataObject['userinfo'] = isUserDetails ;
		taiData.push(taiDataObject);
	    sendTaiData(taiData, 'onload');
    });
	var feedJs = loadPromiseScript("https://dm.thehindu.com/feeder/v2/js/feed.js");
</script>
<style>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</style>
</head>
<body>

<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M76VGMF"
			height="0" width="0" style="display: none; visibility: hidden"></iframe>
	</noscript>

<div class="myHeader">
<link href="https://crossword.thehindu.com/css/responsive.css?20200923023526" rel="stylesheet" type="text/css" media="all">
<style>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</style>
<header class="hndu-header hndu-sticky">
<div class="hndu-header-inner">
<div class="container-fluid">
<div class="hndu-image default-logo-mobile"> <a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg" alt="logo" width="420"></a></div>
<div class="row align-items-center">
<div class="col-lg-4 col-md-2 col-sm-2 col-xs-2 headhamburgerdiv">
<div class="hndu-menu">
<div class="hndu-menu-btn">
<div class="icon-left"></div>
<div class="icon-right"></div>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-3 logodivimg">
<div class="hndu-image default-logo"> <a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_CW_logo.svg" alt="logo" width="420"></a></div>
<div class="hndu-image mobile-logo"><a href="https://crossword.thehindu.com/"><img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/favicon.png" alt="logo" width="40"></a></div>
</div>
<div class="col-lg-4 col-md-6 col-sm-6 col-xs-7 userIconSec">
<ul class="textright">
<li id="mob_visible"><a href="https://crossword.thehindu.com/subscription" class="hndu-btn small-btn">Subscribe Now</a></li>
<li class="header-btns">
<a href="https://crossword.thehindu.com/subscription" class="hndu-btn small-btn btn-hide" id="sub_hide">Subscribe Now</a>
<a href="https://crossword.thehindu.com/login" class="hndu-btn small-btn hndu-border-btn btn-hide" id="reg_hide">Get 7 days Free</a>
</li>
<li class="header-link">
<a href="javascript:void(0);"><span id="sso-signin"></span><i class="fa fa-user" aria-hidden="true"></i></a>
</li>
</div>
</div>
</div>
</div>
<div class="menu-sidebar">
<div class="close-btn-parent">
<button class="close-btn"></button>
</div>
<div class="sidebar-inner">

<div class="sidemenu-item">
<h5 class="sidemenu-title">Discover Crossword</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Home@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Crossword Home</span>
<p>View All Crosswords</p>
</span>
</a>
</li>
<li class="subUserChangeText">
<a href="https://crossword.thehindu.com/subscription">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Subscription@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Crossword subscription</span>
<p>Subscribe to The Hindu Crosswords</p>
</span>
</a>
</li>
</ul>
</div>

<div class="sidemenu-item">
<h5 class="sidemenu-title">More From Crossword</h5>
<ul class="menu-items">
<li> 
<a href="https://crossword.thehindu.com/crossword/hindu-cryptic-sunday">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_Cryptic_Sunday.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Hindu Cryptic on Sunday</span>
<p>Spice up your Sundays too with The Hindu Cryptic, now fitted with training wheels!</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-cryptic">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TH_Cryptic_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Hindu Cryptic</span>
<p> Seemingly meaningless words and phrases hold the key to this crossword. Work it out.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-quick">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/TheGuardian_quick_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Guardian Quick </span>
<p>Figure out the straightforward meanings of clues to solve this crossword.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-everyman">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Guardian_everyman_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Everyman</span>
<p>Though the clues in it are cryptic, this crossword is recommended for everyone.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-one-down">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/onedown_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">One Down</span>
<p>Figuring out the meanings will help you crack this short and simple crossword.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sportstar">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Sportstar_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">The Sportstar Crossword</span>
<p>A quiz-style crossword for the sports fans.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sport-on">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Sport_on_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sport On</span>
<p>If you know your sports trivia, this crossword will be a breeze. </p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/clued-in">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/Clued_in_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Clued In (Blogs)</span>
<p>The blog that break down the clues, however cryptic they are.</p>
</span>
</a>
</li>
</ul>
</div>
<div class="sidemenu-item">
<h5 class="sidemenu-title">More from Sudoku</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-easy">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_easy_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Easy</span>
<p>The easiest version of the game that requires just nine numbers.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-mini-sudoku">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_mini_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Mini Sudoku</span>
<p>A game that can be solved with the apt use of just six numbers.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_medium_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Medium</span>
<p>A game that needs just nine numbers, set just right for the regular solver.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-sudoku-hard">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/sudoku_hard_logo.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Sudoku Hard</span>
<p>It doesn't get harder than this in this number game.</p>
</span>
</a>
</li>
</ul>
</div>
<div class="sidemenu-item">
<h5 class="sidemenu-title">More From Word Search</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-word-hunt">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/word_hunt.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Word Hunt</span>
<p>Hints help you in the hunt for thematic words in a letter grid.</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/crossword/hindu-word-work">
<img src="https://crossword.thehindu.com/images/crossword-logos/svg/word_work.svg" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Word Work</span>
<p>Where descriptive clues guide you toward words in a maze of letters.</p>
</span>
</a>
</li>
</ul>
</div>

<div class="sidemenu-item">
<h5 class="sidemenu-title">About Crossword</h5>
<ul class="menu-items">
<li>
<a href="https://crossword.thehindu.com/faq">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/Help@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">Help and support (FAQ)</span>
<p>All you need to know about The Hindu Crossword+</p>
</span>
</a>
</li>
<li>
<a href="https://crossword.thehindu.com/about">
<img src="https://crossword.thehindu.com//images/cwLandingPageImgReDesign/menu/About Us@2x.png" alt="logo" width="40">
<span class="menu-info">
<span class="menu-title">About Us</span>
<p>A one-stop-shop for interactive puzzles offered by THG Publishing Private Limited.</p>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="user-menu">
<div class="close-btn-parent">
<button class="close-btn"></button>
</div>
<div class="user-menu-inner cw-signin">
</div>
</div>
<div class="menu-overlay"></div>
</header>
<script>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</script>
</div>
<div class="container">
<div class="blog-page-main">
<h1 class="blog-title-top" id="hide-social"><a href="https://crossword.thehindu.com/clued-in">Clued In (Blogs)</a></h1>
</div>
<div class="row">
<div class="blog-pg-block">
<div class="col-sm-12 col-xs-12 col-lg-12 col-md-12">
<h3 class="blog-article-title" id="hide-social-share">Clued In #140 | Ever heard something really fishy?</h3>
<div class="author-name-article" id="hide-social-share"><span>Mihir Balantrapu </span><span>&nbsp;|&nbsp;</span><span class="date-blog" id="hide-social-share"> 23 September 2020</span></div>
<div class="item">
<div class="share-alt" data-title="Clued In #140 | Ever heard something really fishy?" data-url="https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece">
<div class="hidden-lg hidden-md visible-xs hidden-sm">
<i class="fa fa-share-alt alt" id="blog-change"> </i>
</div></div>
<span class="pull-right shre-alts" id="myDIV"><div class="social-icon-blog" data-id="1">
<a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece','mywindow','width=700,height=400');" class="icon-button facebook"><i class="fa fa-facebook"></i><span></span></a>
<a onclick="window.open('https://twitter.com/intent/tweet?url=https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece&text=Clued In #140 | Ever heard something really fishy?','mywindow','width=700,height=400');" class="icon-button twitter"><i class="fa fa-twitter"></i><span></span></a>
<a onclick="window.open('https://api.whatsapp.com/send?text=https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece','mywindow','width=700,height=400');" class="icon-button whatsapp"><i class="fa fa-whatsapp"></i><span></span></a>
<a class="icon-button link" data-id="https://crossword.thehindu.com/clued-in/clued-in-140-ever-heard-something-really-fishy/article32672918.ece"><i class="fa fa-link"></i><span></span><span class="copiedtext"></span></a>
</div></span>
</div>
<div class="blog-article-img hidden-xs hidden-sm visible-lg visible-md">
<img src="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/BINARY/thumbnail/13YTMOVIEG236GO56DBIT83jpgjpg" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/BINARY/thumbnail/13YTMOVIEG236GO56DBIT83jpgjpg" alt="Clued In #140 | Ever heard something really fishy?" title="Clued In #140 | Ever heard something really fishy?" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-article-img  visible-xs visible-sm hidden-lg hidden-md">
<img id="hide-social-share" src="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/BINARY/thumbnail/13YTMOVIEG236GO56DBIT83jpgjpg" alt="Clued In #140 | Ever heard something really fishy?" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehindu.com/todays-paper/tp-features/tp-youngworld/e1k031/article29405838.ece/BINARY/thumbnail/13YTMOVIEG236GO56DBIT83jpgjpg" title="Clued In #140 | Ever heard something really fishy?" class="media-object lazy adaptive placeholder">
</div>
<div class="blog-artpara" id="hide-social-share"><p>Hey there, and welcome back to Clued In!</p><p>This is one of those clues where you need not sit and work out a bunch of wordplay parts to make up the answer. That’s a charade. But this one is simply hearsay.</p><p> </p><div style="border: 4px solid #3EB9D9; padding:9px; display:inline-block;"><h2><strong>The Hindu Cryptic #13047 | 13 Across</strong></h2><h3><strong><u>CLUE:</u> Genuine-sounding fishing companion of Rod (4)</strong></h3><p><u>Clue types</u>: Homophone and Cryptic double-definition</p><p><u>Definition</u>: fishing companion of Rod</p><p><u>Answer</u>: <strong>REEL</strong></p><h3 align="center"><u>Clue explained:</u></h3><p>Here you need a 4-letter word that means ‘fishing companion of Rod’.</p><p>And because you see the word ‘sounding’, you get a hint that the rest of the wordplay might involve a homophone.</p><p>And it does! Another word for ‘genuine’ could be REAL. And a homophone of REAL is REEL, which happens to be a ‘fishing companion of Rod’, as in ‘rod and reel’, the two main pieces of equipment you would take on a fishing trip!</p></div><p>Was that fun to solve? Did you get a kick out of understanding how to work out the answer to a cryptic crossword clue? Did you enjoy being given a random sentence that ultimately leads to a completely unexpected but totally decipherable answer? Do you feel like you could use some help to guide you towards the answer for each of the 20-30 clues that usually bamboozle you in each puzzle? Well, look no further!</p><p>Ok, look just a little further. Because, every Sunday, The Hindu Crossword Plus will be posting a <strong><a href="https://crossword.thehindu.com/crossword/hindu-cryptic-sunday">new The Hindu Cryptic puzzle with annotations for each clue</a></strong>! Go ahead and bookmark that link and play the latest puzzle.</p><p>Each annotation will give you helping hints and hold your hand as we work out the answer together. If you liked the long-winded explanation to the above clue, then you will surely enjoy the crisper versions we give you in <em>The Hindu Cryptic on Sunday</em> puzzles, when you click the button ‘Reveal’ and then ‘Show a hint’.</p><p>And guess what, <em>The Hindu Cryptic on Sunday</em> is <strong><a href="https://crossword.thehindu.com/crossword/hindu-cryptic-sunday">absolutely free! All you have to do is sign up to play</a></strong>.</p><p>Click right <a href="bit.ly/35tME6m"><strong>here</strong></a> to subscribe to the interactive THCrosswordPlus, so you can solve on your mobile phone, get hints, and even check your answers on the go!</p></div>

<div>
</div>
</div>
<div id="comments_32672918"></div>
<div id="vuukle-comments" data-article-id="32672918" data-comments-open="false"></div>
</div>
</div>
</div>
<script>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</script>
<style>
/*Copyright*/
.hndu-copyright-secction {
  border-top: 1px solid #e6e6e6;
  width:100%;
  float:left;
}
.hndu-copyright {
  padding: 20px;
}
.hndu-copyright p {
  text-align: center;
  color: #777777;
  font-size: 16px;
  line-height: 26px;
  padding: 0;
  margin: 0;
  font-weight: 500;
}


/*back to top new*/
#hndu-back-top i{
    display: block;
    width: 40px;
    height: 40px;
    padding: 6px;
     font-size: 22px;
    text-align: center;
    background: #63218F;
    background-image: linear-gradient(to top, #2D038B, #63218F);
    -webkit-border-radius: 100px;
    -ms-border-radius: 100px;
    border-radius: 100px;
    color:#fff;
}

#hndu-back-top{
  display: inline-block;
 // background-color: #FF9800;
  width: 50px;
  height: 50px;
  text-align: center;
  border-radius: 4px;
  position: fixed;
      bottom: 10px;
    right: 20px;
  transition: background-color .3s, 
    opacity .5s, visibility .5s;
  opacity: 0;
  visibility: hidden;
  z-index:9;
  text-decoration: none;
}
/*#hndu-back-top::after {
  content: "\f077";
  font-family: FontAwesome;
  font-weight: normal;
  font-style: normal;
  font-size: 2em;
  line-height: 50px;
  color: #fff;
}
#hndu-back-top:hover {
  cursor: pointer;
  background-color: #333;
}
#hndu-back-top:active {
  background-color: #555;
}*/
#hndu-back-top.show {
  opacity: 1;
  visibility: visible;
}
 </style>
<div class="hndu-copyright-secction">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="hndu-copyright">
<p>Copyright© 2020, THG PUBLISHING PVT LTD.</p>
</div>
</div>
</div>
</div>
</div>
<a id="hndu-back-top"><i class="fa fa-angle-up" aria-hidden="true"></i></a>
<script>
	function baseURL(){	
		return "https://crossword.thehindu.com/";
	}
	
	/*var path = window.location.href;
    path = path.replace(/\/$/, "");
    path = decodeURIComponent(path);
	var sPath = window.location.href;
	var sPage = sPath.substring(sPath.lastIndexOf('/') + 1);
	if(typeof clevertap != "undefined" ){
		
	    clevertap.event.push("Crossword_Played",{
	    	"Section":sPage,
	        "Date": new Date()
	    });
	    
	}*/
	$(document).ready(function() {
	 var btn = $('#hndu-back-top');

	  $(window).scroll(function() {
	    if ($(window).scrollTop() > 50) {
	      btn.addClass('show');
	    } else {
	      btn.removeClass('show');
	    }
	  });

	  btn.on('click', function(e) {
	    e.preventDefault();
	    $('html, body').animate({scrollTop:0}, '2000');
	  });
	});
	</script>
</body>
</html>